Autofocus LFS-PM-T43 AP02 issue

A place for users to ask questions and search for already asked questions. "BE NICE" and helpful!
Post Reply
Hugo Bord
Posts: 4
Joined: Tue Feb 04, 2020 11:42 am
Location: Ploiesti
Country: Romania
Nickname: Hugo
Laser Machine Make or Type: Co2
Laser Power: 300
Laser Bed Size: 60" x 118""
Home Position: TL
RDWorks Version: MetalCut 1.00.16
Windows Version: 7

Autofocus LFS-PM-T43 AP02 issue

Post by Hugo Bord »

Hi,
The machine setup:
Laser DLT300 W
Ruida RDC 6332M , RDC633xm controller
Autofocus LFS-PM-T43 AP02
Bed 1500/3000

It is new from a china suplier. And it arrived without manual ... :shock:
We want to cut metal using O2.
All ok for non metal cutting, the laser is ok, manual focus then it does the job ok.
But for metal cutting we have to use the LFS ( live focus system ) focus. Here is a problem.
The steps I made:
- Machine and accessories started.
- Done the calibration with the LFS, the curve is ok, the head makes the right moves.
- Then Follow OFF to Follow ON. ( on the LFS panel )
- Origin / Frame
And when I push the Start button on the ruida panel, the machine makes 3 beeps and on the ruida screen appears "Machine protected, worked paused".
Also if I don't activate Follow ON, so if leave Follow OFF, and hit Start, it starts the job and it works. But the head doesn't fall next to the metal sheet. It stays up.
Excuse my lot of words but hope makes sense.
So the problem is when turn to Follow ON from Follow OFF on LFS screen, something is changed and it doesn't let the laser to start the job.
I noticed ( not sure if it matters ) that the head has only the upper limit sensor , the lower one is not there.
Please any suggestions, I appreciate.
Thank you for reading my post!
Pete Cyr
Posts: 1753
Joined: Sun Nov 27, 2016 5:16 pm
Location: Suffolk Virginia
Country: United States
Laser Machine Make or Type: Boss 1630
Laser Power: 100w
Laser Bed Size: 16"x30"
Home Position: TR
Control Software: RDWORKS
RDWorks Version: v8.01.18
Ruida Controller: RDC6442
Accessories: roller rotary attachment
Windows Version: Win 10

Re: Autofocus LFS-PM-T43 AP02 issue

Post by Pete Cyr »

I don't know anything about your machine but take a look at the manual associated with the link below most of the control systems are similar - perhaps this will get you up and running.


https://www.bosslaser.com/Download_pdf/ ... Series.pdf
Location - VA
Equipment - Boss Laser 1630
Power - 100W
Laser Bed Size - 16" x 30"
Home Position - TR
Full RDWorks Version - v8.01.18
First name - Pete
Hugo Bord
Posts: 4
Joined: Tue Feb 04, 2020 11:42 am
Location: Ploiesti
Country: Romania
Nickname: Hugo
Laser Machine Make or Type: Co2
Laser Power: 300
Laser Bed Size: 60" x 118""
Home Position: TL
RDWorks Version: MetalCut 1.00.16
Windows Version: 7

Re: Autofocus LFS-PM-T43 AP02 issue

Post by Hugo Bord »

Thank you very much , I'll look at it.
Russell Collins
Posts: 14
Joined: Wed May 19, 2021 9:17 pm
Location: Byron Bay
Country: Australia
Laser Machine Make or Type: CO2 Yongli with Ruida RDC6332M controller
Laser Power: 300w
Laser Bed Size: 1500 x 3000mm
Home Position: TL
Control Software: LIGHTBURN
RDWorks Version: RDLC-V6.70.06
Ruida Controller: Other
Windows Version: Mac

Re: Autofocus LFS-PM-T43 AP02 issue

Post by Russell Collins »

HI Hugo, some time since you posted this. I wonder if you have worked out the controller.

I have a similar setup (new) which is 300w YongLing Laser with RDC 6332M controller and Auto Live Focus (not sure about the model there).
I have been working through the settings over the last couple of weeks and had good results with non-metal and slowly getting better results with sheet metal. I noticed over the previous few days the machine was taking longer to boot up on turn on and now it takes about 30-50 mins from turn on to be able to move the head around and any files that I send to the machine just crashes the machine completely and I have to do a hard reset.

I wonder if you have any experience with this kind of issue and what you did to rectify your issue?
Hugo Bord
Posts: 4
Joined: Tue Feb 04, 2020 11:42 am
Location: Ploiesti
Country: Romania
Nickname: Hugo
Laser Machine Make or Type: Co2
Laser Power: 300
Laser Bed Size: 60" x 118""
Home Position: TL
RDWorks Version: MetalCut 1.00.16
Windows Version: 7

Re: Autofocus LFS-PM-T43 AP02 issue

Post by Hugo Bord »

Hi Russell,
Sorry for the very late reply.
I think you solved the started issue, just for info if you have time to write, what it was?
Not sure if you made this: save the factory settings of the machine. I didn't, and have some troubles for finding right setting for metal cutting. Non metal is ok. But for metal cutting need practice ... a lot ... I never work on such machine before.

It seems the same machine. AOL CNC ?
Just in case if you want to share experience each other would be great.
I'm from Romania, please excuse my non accurate english :)
Thank you for reading,
Hugo
Post Reply

Return to “User Questions and Help”